Solved

iPhone picture messages not working

  • 6 January 2019
  • 8 replies
  • 320 views

New customer. I can’t send pictures to anyone. Turning off MMS does prompt a “MMS must be turned on” error, but doing so doesn’t help. I have tried resetting network settings. Didn’t help. iMessages and text work. I have no place in settings to edit APN settings as I have with other carriers.

iPhone 6, iOS 12.1.2
icon

Best answer by BillyM_Cricket 6 January 2019, 16:07

View original

8 replies

Userlevel 4

Hello @electronblue,


Please reach out to our support teams via phone, chat, or social media (Facebook m.me/cricketwireless or twitter @cricketsupport) for assistance. 


Thanks!

Were you able to get help to resolve the issue?

If yes, what was the resolution? (I have the same problem)

Thanks!

I'VE HAD THIS PROBLEM FOR OVER 2 YEARS!

No solution in sight.

If you haven't resolved it I figured out my problem. Now, I 've had this issue since moving over to Cricket several years ago. The problem: Cricket does not configure the APN settings properly for the MMS & Group chat and their sim card does not allow you to manually configure the settings. Solution: get a hold of a sim card that allows you to view the APN settings like a Google Fi card and enter:

  • Name: Internet
  • APN: ndo
  • MMSC: http://mmsc.aiowireless.net
  • MMS Proxy: proxy.aiowireless.net
  • Multimedia Message Port: 80
  • MCC: 310
  • MNC: 150
  • APN type: default,mms,fota,hipri,supl
  • APN protocol: IPv4
  • APN roaming protocol: IPv4
  • Turn APN on/off: ON

Worked like a charm.

I have android and same problem with sending/receiving MMS. I have reset the APN settings with no luck. What else can I do? Do I just need to get a new phone?
Send me all my pictures and messages to my email

One of the primary things that you ought to do is guarantee that mms informing is turned on TalkToWendys.

A network reset worked for me.  And making sure the APN was set to ndo

Reply