Question

LG K2 Proximity sensor


The proximity sensor isn't working right. When I'm talking on the phone, my face will put my calls on hold, mute or speaker. Once I didn't have the phone close to my face and it turned the speaker on anyways. Any way to fix this? I've only had the phone a little over a month.


2 replies

Userlevel 2

@kstanley 

Thank you for commenting on the community Forum! 

If this setting is causing an issue, you can disable it. To do so, 

  1. go to "Settings", then "System Apps";
  2. Scroll down the applications list to "Call settings";
  3. Tap "Incoming call settings";
  4. Disable a proximity sensor. ...
  5. Test your phone during a call again.

I've been all over my phone and can't find "incoming call settings" or "proximity sensor".

Only place I can find call settings is in the phone icon, under the dial tab and I don't find either of what you're suggesting.

Today, while I was on hold, I kept hearing a busy street. Found out that my phone opened my Ring doorbell and was on live feed. 

Reply