Solved

Riiso 4 Wifi Connection issues

  • 19 March 2021
  • 6 replies
  • 70 views

I just bought my daughter and I new phones at the end of February. Both are Cricket LG Risio 4’s. These phones do not stay connected to the internet. We have 10 gb of data each and I blew threw mine in less than 10 days. She is almost at her 10. We have home wifi that we connect to and for whatever reason these phones are constantly losing connection to our wifi. 

We have reset our internet modem and router multiple times. We have tried the static method and also the dynamic method. We have forgotten the network and reset it multiple times. I am just at a loss what to do. This is 2 phones and they are horrible with our network connection. I should mention that we have 3 other phones with cricket and not a single issue with them being connected to out home wifi connection. 

Does anyone have any suggestions? I wanted to see if anyone knows a work around or a way to fix before I spent countless hours on the phone with tech who may or may not be able to help. 

If it was only 1 phone I could say it was a phone malfunction issue, but this is 2 separate phones with 2 separate numbers. Please help. I am about to throw them in the trash and get news phones! 

icon

Best answer by Eve2021 20 March 2021, 03:33

I would suggest to rest the network settings through the settings of your phones 

 

-Settings

-System/ or General managment

-Reset/ Restart

-Reset network settings

 

That will include wifi, mobile data and Bluetooth, give it a try!

View original

6 replies

I would suggest to rest the network settings through the settings of your phones 

 

-Settings

-System/ or General managment

-Reset/ Restart

-Reset network settings

 

That will include wifi, mobile data and Bluetooth, give it a try!

I would suggest to rest the network settings through the settings of your phones 

 

-Settings

-System/ or General managment

-Reset/ Restart

-Reset network settings

 

That will include wifi, mobile data and Bluetooth, give it a try!

Thank you. I did that on both phones and the issue is still there. It was a good idea., I just wish that it would have worked. 

😞

Have you confirmed if the internal system is updated (software)?  You can check that through the settings as well

As the last resource you could perform a factory reset in both phones and set them as new but you must make a back up and save your information before doing thatbecause everything will be deleted

😞

Have you confirmed if the internal system is updated (software)?  You can check that through the settings as well

As the last resource you could perform a factory reset in both phones and set them as new but you must make a back up and save your information before doing thatbecause everything will be deleted

I did make sure all the software is updated. That was one of the first things I checked. I guess I will work on backing everything up and doing a factory reset. I'll let you know. Thanks for trying to help. 

Unfortunately, that didn't solve the issue. It didn't even make it a slight but better. I just don't know what to do. Thanks for the idea. It was worth a shot.

😞 I'm sorry to hear about it,

I hope your devices are covered with warranty to get a replacement.

Reply