Visual Voicemail App Issue


Hello, I have read most of the VVM threads here, and have not seen one describe the issue I've noticed for the past 3 months. This is happening on 3 different devices. So I know it's not device related, 2 devices are on Oreo, and the third is on Nougat. 

I have uninstalled, cleared cache, cleared data, and still the same issue persist with the app. I'm not doing another FR, as I'm sure it is not the issue since it's happening on 3 devices.

When I get a voicemail, I play the VM, it'll play for 4 secs exactly, then stop, I then have to hit the play button again for it to start and play fully. This happens on every VM using the app on all 3 devices. I have tried other 3rd party VM apps, many times I don't get the Vmail in time or days later. 

 

So I would really like to get this VVM app to work properly, or I'll simply go back to the old system in calling my number to check my messages. In this day and age you figured they be able to resolve these simple issue. Customer support is a complete waste and all they do is read from a script, and when they can't find a solution, they either tell you it's not a Cricket phone, or do a FR. 

 

Thanks in advance for reading. 

 

Anyways, anyone else experience this issue with the VVM app and any solution. 


15 replies

Userlevel 3

Hello,


 


Thank you for your comment.  Please reach out to our support team on Facebook (m.me/cricketnation) or tiwtter (@cricketsupport) with the details of your issue.


I thought this forum was for support ?? 

 

I have reached out to Cricket support before, and as I mentioned in the 1st post, there solution is what I posted above. 

I am having the exact same issue on 2 devices.  This must be a common issue, I'll post again if I find a solution.

Both me and a friend on Cricket are having exactly the same issue.. we are both on Android "O" smartphones... Have recently read on another forum that when phones are upgrading to Android "P" that  Visual Voicemail won't work at all... 

Guess at that point I will have to move to a different phone company if they don't fix thier issue they have with Voicemail...

Both me and a friend on Cricket are having exactly the same issue.. we are both on Android "O" smartphones... Have recently read on another forum that when phones are upgrading to Android "P" that  Visual Voicemail won't work at all... 

Guess at that point I will have to move to a different phone company if they don't fix thier issue they have with Voicemail...

InstaVoice app works great with Cricket.  I've been using it for about 1 month now, smooth, no issues.  Free app, easy install.  there were plenty of free apps to install, but I randomly chose this one.

Still would be nice to get the app properly fixed. We shouldn't have to use a 3rd party app, even though there are many apps out there, but they are all subject to your personal info. 

I agree that it would be nice for Cricket's VVM to work, but you also mentioned trying 3rd party ones with issues, like delays.  I was just offering one that works.

When Cricket's version works, I will switch to it.

@ Shanu208 Thanks, I am using Instavoice also now and so far so good. I was reluctant, but glad I gave it a whirl, thanks again. 

I, too, am experiencing this problem about 4 seconds into the mssg. VERY ANNOYING! I didn't have this problem when the app first loaded. I'm not tech savvy enough to be fooling with this all the time.

Yes, I had this exact same problem for a month or so and now my app stopped working altogether. It's asking me to set up my voicemail after I already had that set up!

I had the same issue on my device and I had to change the default messaging app (I was using Google Messaging vs the built-in messaging app).

I only had to do this while setting up the visual voicemail app and then I switched my messaging apps back

  1. Uninstall Visual Voicemail
  2. Switch default messaging app to built-in phone app (there should be a 'default apps' in your settings)
  3. Reinstall Visual Voicemail from Play Store and then proceed with setup

Not sure if this will help in all cases, but it did in mine and I was uninstalling/reinstalling/clearing data/etc.

The latest Cricket Visual Voicemail update has resolved most of the issues now FYI

I had that problem on my Galaxy S6. Now I am on an LG and that does not happen. But lately it thinks I have not checked my mail and I can't seem to make the notific


@DJB628 wrote:

Hello, I have read most of the VVM threads here, and have not seen one describe the issue I've noticed for the past 3 months. This is happening on 3 different devices. So I know it's not device related, 2 devices are on Oreo, and the third is on Nougat. 

I have uninstalled, cleared cache, cleared data, and still the same issue persist with the app. I'm not doing another FR, as I'm sure it is not the issue since it's happening on 3 devices.

When I get a voicemail, I play the VM, it'll play for 4 secs exactly, then stop, I then have to hit the play button again for it to start and play fully. This happens on every VM using the app on all 3 devices. I have tried other 3rd party VM apps, many times I don't get the Vmail in time or days later. 

 

So I would really like to get this VVM app to work properly, or I'll simply go back to the old system in calling my number to check my messages. In this day and age you figured they be able to resolve these simple issue. Customer support is a complete waste and all they do is read from a script, and when they can't find a solution, they either tell you it's not a Cricket phone, or do a FR. 

 

Thanks in advance for reading. 

 

Anyways, anyone else experience this issue with the VVM app and any solution. 



ation go away even though I already got my message on Visual Voice mail

Listen up.  It's the UPDATED App versions that's the problem.  If you're able to UNINSTALL the UPDATES so the App will revert to the 1st original installed version, Visual Voicemail will start working again.  Be sure you don't accept to UPDATE the App never again.  This is the App Developer Engineer's issue.  They need to do their job to fix this or fire them and get someone else that can fix this issue.  

Reply