Access Denied Message when attempting to log into Max.

  • 24 July 2023
  • 5 replies

Badge +1

Every time I attempt to log into Max using my cricket account, I get this message below.

Access Denied

You don't have permission to access "" on this server.

Reference #18.cf1c2117.1690173196.b1e4c61


Does anyone know what to do or can someone at Cricket Wireless help?


Best answer by MamasitaMarz 28 July 2023, 01:15

View original

5 replies

Userlevel 3
Badge +5

Hey @Pocasr1, are you able to get into your myCricket account? If not, that will prevent you f/ logging into Max. Also, if you’re using a VPN, turn it off. 

Badge +1

I am able to log into the myCricket mobile app but when I try to sign in online it says page not found.

ive tried to log into max through the mobile app and on my tv. On the mobile app, I get that access denied message and on my tv, it does allow me to type in my cricket account credentials, but as soon as I go to log in it says page not found.

Userlevel 3
Badge +5

@Pocasr1 sounds like it may have something to do with your internet or IP addy. Have you tried logging into Max on your phone using Mobile Data only (toggling off your WiFi)?

Badge +1

Yeah, I have tried that. I’m out of ideas to try.

I even called cricket customer support this morning and they hung up on me. So I’m just going to change my plan so I’m at least not paying the extra for a service I can’t even use.

thank you for your advice though. I really appreciate you.

Userlevel 3
Badge +5

@Pocasr1 you’re welcome! I would reach out to Max Support before giving up. It’s such an awesome freebie. Hope this helps!