set number of rings before voicemail

  • 25 September 2018
  • 12 replies
  • 575 views

How do I change the number of rings before voicemail answers?


12 replies

Userlevel 4

Hello @dock1,


Thanks for your post. You can reach out to us on twitter (@circketsupport) or Facebook (m.me/cricketnation) for assistance. 


Thanks!

I called customer support. They were not able to fix it and made it worse. Now it rings once instead of three times. They put in a service request and said it would be 1-3 days. Now they say 3 to 5 business days. I don't understand how something so simple could be such a major problem. I just wanted them to change the number of rings to at least 7. 

When I dial this sequence on my Samsung A10e I get the error message "We couldn't connect that call.  Please try again".

I've tried to connect to over and over to change my ring delay, but it's just not successful.  This new Samsung A10e is somewhat of a disappointment.  It also fails to switch on WiFi calling.  Not sure if these issues are related.  I have a case number in progress.  Hopefully at least the WFC will get resolved.

Dial this sequence

*61*13059728995*11*20#
20 = # seconds for ring
Call
*61*13059728995*11*20#
20 = # seconds for ring

Works great
Call
*61*13059728995*11*20#
20 = # seconds for ring

Works great

It seems like the max time is 30 seconds. It is not enough. How can I increase it to 60 seconds? 

I dialed in this code (but for 30 seconds) and now calls are re-directed to an at&t messaging system where the caller is prompted to enter my 10 digit phone number. But then the system tells the caller that the user is not found.
HOWEVER, if my phone is turned off, the phone call will be directed to my normal voicemail. What gives?

Nice Information. sad shayri images

 

We ran into the same problem and called Cricket Support. They gave us the correct code to change the number of rings before going to Cricket Voicemail:  *61*14432803015*11*XX# SEND where “XX” is the number of seconds, either 00, 05, 10, 15, 20, 25, or 30. It worked.

 

When I enter MMI:
*61*13059728995*11*20#

My S9 displays:
Call Forwarding
Connection problem or bad MMI entered.

Reply