cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
lvpre
Paparazzi

Turn off VoLTE/HD Calling on Moto e5 Cruise

Is there a way to disable VoLTE/HD Calling on the Moto e5 cruise?  I think it is my location, but calls on VoLTE sometimes echo in and out.  It does the same on my S7, but I have the option to disable it and have no issues with calls at home now, but I can't disable it on the Moto e5 cruise.  It's not a phone issue since the S7 would have similar issues.  Basically, you can call, talk fine for a bit, and occasionally the person is unable to hear me for a bit.  Doesn't happen every call, but turning off HD voice fixed that issue on the S7 and it should work on the e5 cruise too.

 

Thanks.

0 Kudos
4 Replies
lvpre
Paparazzi

Re: Turn off VoLTE/HD Calling on Moto e5 Cruise

No answer after 3 weeks?  Wow

0 Kudos
Moderator
Moderator

Re: Turn off VoLTE/HD Calling on Moto e5 Cruise

@lvpre We are sorry for the delay. Here are some steps I found to help disable HD voice:

  1. From a Home screen, tap Phone (lower-left). ...
  2. Tap the Menu icon (upper-right).
  3. Tap Settings.
  4. Tap Calls.
  5. Tap the Video calling switch to turn on or off . ...
  6. If presented with a confirmation screen, tap OK.

Remember to always mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will help other users find this information too!  Use the Kudos Button to offer a thumbs-up for good content.

0 Kudos
lvpre
Paparazzi

Re: Turn off VoLTE/HD Calling onNo Moto e5 Cruise

Thanks for the response.  No such option under Phone > Settings > Calls.  I only have Fixed Dialing Numbers; Call Forwarding; Additional Settings; Wifi Calling.  Additional Settings only has Called ID and Call Waiting.  Any other ideas?

0 Kudos
Moderator
Moderator

Re: Turn off VoLTE/HD Calling onNo Moto e5 Cruise

@lvpre the last option would be to PM/DM us on our National Facebook (m.me/cricketwireless ) or Twitter page (@cricketsupport). We can remove it but looks like your device does not have the option to shut on and off. If we take this feature you will not have it anymore on the device.

Remember to always mark posts that resolved your issue with Accept as Solution. You can even mark multiple posts in a single thread. This will help other users find this information too!  Use the Kudos Button to offer a thumbs-up for good content.

0 Kudos