cancel
Showing results for 
Search instead for 
Did you mean: 
wadecarlson
Paparazzi

Re: Wifi Calling Doesn't Turn On Easily

You need to enable ipsec passthrough. You can disable your firewall as well but enabling ipsec passthrough is much better.
0 Kudos
wadecarlson
Paparazzi

Re: Wifi Calling Doesn't Turn On Easily

You need to turn on ipsec passthrough... You can also just turn off your firewall.
0 Kudos
wadecarlson
Paparazzi

Re: Wifi Calling Doesn't Turn On Easily

Turn on your router ipsec passthrough...
0 Kudos
wadecarlson
Paparazzi

Re: Wifi Calling Doesn't Turn On Easily

Turn on your router ipsec passthrough
0 Kudos
wadecarlson
Paparazzi

Re: Wifi Calling Doesn't Turn On Easily

You need to turn on ipsec passthrough on your router... Or turn off your firewall. I couldn't find this anywhere so I figured it out.
0 Kudos
PoboyProphet
Superstar

Re: Wifi Calling Doesn't Turn On Easily

You have to talk to them using private message if they need confidential information to access your account. Its for your privacy and safety. 

0 Kudos
Highlighted

Re: Wifi Calling Doesn't Turn On Easily

I started having the same issue. I have found that if I disable the cricket wifi manager and restart my phone the wifi calling starts working again. Not sure if this will work for others. I have a cricket Moto e5 Supra.
0 Kudos